Subliminal installation error on OSX

I was trying to install Subliminal on my macbook but encountered an error. The error was:

“error: Installed distribution six 1.4.1 conflicts with requirement six>=1.5”

To fix this I uninstalled six 1.4.1 by entering this on the command line:

“pip uninstall six”

then I tried installing the subliminal app again by entering:

“sudo python setup.py install”

then it was installed successfully!